Can’t select image size

Forums Forums Slimbox2 plugin Can’t select image size

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #1694

    Hi there..
    I have been a long time user of your plugin and it has performed perfectly, until today. I have installed slimbox2 on a new 3.1 install, and with the plugin activated, I can’t select the image size in the wordpress media browser.


    I have all other plugins disabled, and using the 2010 theme. With the plugin disabled, the size selection works perfectly. The images have been uploaded correctly, and I can see each of the sizes in the uploads directory, so GD has resized them properly.

    Basically, I’m hoping that you have some insight into what would cause your plugin to have this effect, so I can troubleshoot this further. I suspect a permissions issue as this host ( has been difficult from the start. The webserver can’t seem to create folders, and their support is "less than helpful". I had to create the month and year uploads folders manually to get the uploads to work, but they are fine without slimbox <img decoding=” title=”Sad” />

    I have tried with the autoload on and off.. same impact.





    I’m not sure what’s going on, as far as I know the plugin isn’t touching a thing related to that…
    However, when I checked on my own site, I saw that I had the same issue, so I pulled it up on a local test site.
    Looks like there’s a bizarre issue with WP 3.1, but what I don’t know. A DB call fails when you pull up the media browser. You’re right that when it’s disabled it returns to functioning normally. However, when I re-enabled the plugin it worked perfectly again.

    Have you tried re-enabling the plugin? This doesn’t solve the issue, but hopefully it will at least fix it on a case by case basis.

    Let me know if that works for you.


    And if that doesn’t work…check other images to see if they all have the problem.

    Trying to resolve the issue on my live site I’ve realized it’s not really a problem with my plugin at all (I disabled it on the site with no changes). I actually disabled all plugins and the problem didn’t go away, though it may have been tied to my theme.

    It looks like it’s just a bizarre issue with WP 3.1, I’ll see what can be done about that.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.